We are currently experiencing issues with servers. The issues are being investigated.
Incident Report for Bandsintown
Resolved
The issue has been resolved. We are closely monitoring the services. We Apologize for the inconvenience.
Posted 3 months ago. Jul 18, 2019 - 09:35 EDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jul 18, 2019 - 07:19 EDT
This incident affected: Bandsintown Manager, Bandsintown API, Bandsintown Events Widget, and Bandsintown Tour Dates tab (Facebook Pages).