Events not loading
Incident Report for Bandsintown
Resolved
This incident is now closed.
Posted about 1 year ago. Sep 11, 2018 - 10:45 EDT
Monitoring
The issue is now resolved. We are monitoring the situation to ensure everything runs smoothly.
Posted about 1 year ago. Sep 11, 2018 - 10:24 EDT
Investigating
An infrastructure problem has been causing intermittent errors affecting the loading of events. If you run into this issue, please try logging out, reloading the page and logging back. Note this only affects to Bandsintown Manager:
- your website is not affected if it uses the Bandsintown API or the Events Widget
- the Tour Dates tab on your Facebook Page is not affected
- your artist pages on the Bandsintown website and the Concerts app are not affected

We'll keep you posted shortly.
Posted about 1 year ago. Sep 11, 2018 - 10:12 EDT
This incident affected: Bandsintown Manager.