Message delivery delays
Incident Report for Bandsintown for Artists
Resolved
This incident has been resolved. Thank you for your patience. Please contact ArtistSupport@bandsintown.com if you have any questions.
Posted Dec 04, 2019 - 03:00 EST
Identified
Hi, we are experiencing delays in the processing of messages sent to trackers. We are looking into this. If you observe anything unusual please contact ArtistSupport@bandsintown.com.
Posted Dec 03, 2019 - 17:15 EST
This incident affected: Manager Application.