Message delivery delays
Incident Report for Bandsintown for Artists
Resolved
This incident is now resolved.
Posted Dec 17, 2019 - 15:15 EST
Investigating
Hi, we are experiencing delays in the processing of messages sent to trackers. We are looking into this. If you observe anything unusual please contact ArtistSupport@bandsintown.com.
Posted Dec 17, 2019 - 11:15 EST
This incident affected: Manager Application.