Facebook Connect temporarily down
Incident Report for Bandsintown
Resolved
This incident is now closed.
Posted 11 months ago. Nov 12, 2018 - 15:33 EST
Monitoring
This incident appears to be resolved now, but we're monitoring the situation to see if all indicators are back to normal.
Posted 11 months ago. Nov 12, 2018 - 13:33 EST
Identified
Hi all, sign up and login to Manager is currently unavailable as Facebook Connect is temporarily down. This is an issue on Facebook's side which is affecting a number of platforms outside Bandsintown. Event the status page is unavailable: https://developers.facebook.com/status/dashboard/

We are monitoring the situation and will update you when this incident is resolved. Apologies for the inconvenience.
Posted 11 months ago. Nov 12, 2018 - 12:45 EST
This incident affected: Bandsintown Manager.