Unable to login
Incident Report for Bandsintown
Resolved
The incident is now resolved, login is possible again! Please note an issue remains, but is now only affecting artist import: it is currently not possible to import a new artist on Bandsintown Manager. We are working on it and will update you in a separate incident ticket on this page.
Posted 12 months ago. Oct 26, 2018 - 14:52 EDT
Identified
The root cause of the incident has been identified, our team is working on delivering a fix shortly. Thank you for your patience.
Posted 12 months ago. Oct 26, 2018 - 14:35 EDT
Investigating
Manager login is currently unavailable. We are investigating the incident and will update you as soon as we can.
Posted 12 months ago. Oct 26, 2018 - 13:31 EDT
This incident affected: Bandsintown Manager.