Upcoming event list temporarily empty
Incident Report for Bandsintown
Resolved
Hi, this issue is now resolved. Our apologies for the inconvenience. We recommend that you log out and reload Bandsintown Manager before logging in again. You will see all your upcoming events again and will be able to edit them just like before. Thanks for your trust!
Posted about 1 year ago. Aug 30, 2018 - 15:47 EDT
Investigating
On Bandsintown Manager, the list of Upcoming events currently shows up as empty for all artists: this bug is currently under investigation. Please note no event data was lost and you can still add and publish new events. We will keep you posted as soon as this is fixed.
Posted about 1 year ago. Aug 30, 2018 - 14:59 EDT
This incident affected: Bandsintown Manager.