Server Issue
Incident Report for Bandsintown
Resolved
This incident has been resolved and all systems should be working correctly now. Apologies for the inconvenience and thanks for your patience and understanding.
Posted 3 months ago. Jul 17, 2019 - 21:18 EDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jul 17, 2019 - 18:40 EDT
Investigating
We are currently experiencing issues with servers. The issues are being investigated.
Posted 3 months ago. Jul 17, 2019 - 18:26 EDT
This incident affected: Bandsintown Manager, Bandsintown API, Bandsintown Events Widget, Bandsintown Tour Dates tab (Facebook Pages), and Bandsintown Track button.