Unable to login (part 2)
Incident Report for Bandsintown
Resolved
We just rolled back: Manager login is available again. Very sorry for the inconvenience this afternoon.

Have a great weekend!
Posted 12 months ago. Oct 26, 2018 - 16:20 EDT
Identified
So sadly, login on Manager is broken again. The little story here is we're relying on Facebook Connect, and Facebook has been going back and forth with an update of their Facebook Graph API: they deployed a change, we adjusted, now they rolled back, and we need to adjust again. Apologies for the inconveniene, we'll get this fixed shortly.
Posted 12 months ago. Oct 26, 2018 - 15:30 EDT
This incident affected: Bandsintown Manager.