Temporary issues when trying to access managed artists or venues
Incident Report for Bandsintown
Resolved
This incident is now closed. Access to managed artist pages and managed venue pages is back to normal. Thank you for your patience.
Posted 8 months ago. Feb 28, 2019 - 15:51 EST
Monitoring
This issue has been resolved. We are now monitoring the situation to leave no stone unturned and confirm the stability of the application.
Posted 8 months ago. Feb 28, 2019 - 14:07 EST
Investigating
Hi, some users are currently experiencing issues when trying to access their managed artists or venues. They need to log out and log back in to work around the issue. However, we're working on a hotfix that we'll deploy shortly. Sorry for the inconvenience.
Posted 8 months ago. Feb 27, 2019 - 16:20 EST
This incident affected: Bandsintown Manager.