Event editing capabilities are currently down
Incident Report for Bandsintown
Resolved
This incident has been resolved at 1:45 PM ET. Thank you for your patience.
Posted about 1 year ago. Aug 28, 2018 - 14:40 EDT
Investigating
All event editing capabilities in Manager are currently down: it is not possible to list, add, edit or delete events for the time being. We are investigating and will make sure to fix this as soon as possible. Sorry for the inconvenience.
Posted about 1 year ago. Aug 28, 2018 - 13:43 EDT
This incident affected: Bandsintown Manager.