Unrecognized locations
Incident Report for Bandsintown
Resolved
This incident is now resolved. All events can now be created or updated again. Apologies for the disruptions.
Posted 4 months ago. Jun 10, 2019 - 14:30 EDT
Identified
Event creation in new venues or custom locations is running into issues: our systems are unable to recognize legitimate locations/cities.

We have identified the source of the problem and are currently working on it, a fix should be coming shortly. Thank you for your patience. In the meantime, if you have urgent announcements, please reach out to Support with the subject line or request "URGENT EVENT ANNOUNCEMENT".
Posted 4 months ago. Jun 08, 2019 - 13:00 EDT
This incident affected: Bandsintown Manager.