Artist page import is temporarily unavailable
Incident Report for Bandsintown
Resolved
This incident has been resolved.
Posted 12 months ago. Oct 26, 2018 - 15:30 EDT
Update
This issue is now resolved.
Posted 12 months ago. Oct 26, 2018 - 15:30 EDT
Update
We are continuing to work on a fix for this issue.
Posted 12 months ago. Oct 26, 2018 - 15:16 EDT
Identified
Along with the login incident identified, we have an issue currently affecting artist page import: the root cause has been identified and we are working to provide a fix as soon as possible. Thank you for your patience.
Posted 12 months ago. Oct 26, 2018 - 13:31 EDT
This incident affected: Bandsintown Manager.