Post to trackers functionality temporarily unavailable
Incident Report for Bandsintown
Resolved
The functionality was back up and running at 3:30 pm ET as planned. We've monitored traffic in the last couple of hours and everything looks OK. Thank you for your patience.
Posted 9 months ago. Jan 16, 2019 - 17:37 EST
Identified
Hi, please note the Post to trackers functionality is currently unavailable on Bandsintown Manager. We are working on it and hope to be back by 3:30 pm ET. Apologies for the inconvenience.
Posted 9 months ago. Jan 16, 2019 - 10:15 EST
This incident affected: Bandsintown Manager.