Intermittent Facebook connectivity issues
Incident Report for Bandsintown
Resolved
The situation has stabilized over the evening yesterday and we are no longer observing the Facebook connectivity issues. We'll continue to monitor the situation. For more info please check out Facebook's Twitter account at https://twitter.com/facebook as we'll close the incident on our end. If you run into any signup, login or page import difficulty, please reach out to Customer Support at support@bandsintown.com and we'll get you set up. Have a great day!
Posted 7 months ago. Mar 14, 2019 - 09:00 EDT
Identified
We are observing intermittent connectivity issues with Facebook which are affecting sign up, login and page import. If you are running into such issues, please attempt to log out and try again several times. We will be posting updates as soon as we know more.
Posted 7 months ago. Mar 13, 2019 - 14:00 EDT
This incident affected: Bandsintown Manager.