Artist page import is temporarily unavailable
Incident Report for Bandsintown
Resolved
This incident is now resolved. Thank you for your patience!
Posted 9 months ago. Feb 01, 2019 - 17:44 EST
Update
We are continuing to work on a fix for this issue.
Posted 9 months ago. Feb 01, 2019 - 16:12 EST
Identified
We have an issue currently affecting artist page import: the root cause has been identified. As you know, we're relying on Facebook Connect to import new pages, and Facebook has modified the way we access Page permissions via the Facebook Graph API. We are working to provide a fix as soon as possible. Thank you for your patience.
Posted 9 months ago. Feb 01, 2019 - 13:00 EST
This incident affected: Bandsintown Manager.