Facebook Connect incident
Incident Report for Bandsintown
Resolved
This incident is now confirmed to be fully resolved, we thank you for your patience.
Posted about 1 month ago. Sep 12, 2019 - 19:02 EDT
Monitoring
Facebook Connect should be working again by now and you should be able to log in with Facebook again. It's possible you will be prompted by Facebook to grant permissions again.

We're monitoring the situation before declaring the incident as resolved.
Posted about 1 month ago. Sep 12, 2019 - 15:39 EDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Sep 12, 2019 - 15:37 EDT
Investigating
We are currently investigating the incending preventing logging in on Bandsintown Manager with your Facebook account. We will post updates as soon as we know more. Until then, if you have an urgent need to add or update an event, contact us at ArtistSupport@bandsintonw.com and we'll accommodate you.

Note that logging in by email and password remains possible.
Posted about 1 month ago. Sep 12, 2019 - 13:30 EDT
This incident affected: Bandsintown Manager.