Outage on Posts to trackers
Incident Report for Bandsintown
Resolved
The fix is live: email notifications from new and previous Posts are able to open and show the message again. This incident is now closed.
Posted 9 months ago. Jan 10, 2019 - 15:00 EST
Identified
We are currently experiencing an outage on Posts to Bandsintown that affects the display of the message upon clicking on the email notification. A fix is underway. Please keep your posts on hold until this is resolved. Thank you for your patience.

Note: messages can still be viewed from mobile push notifications received by fans on the Bandsintown mobile app.
Posted 9 months ago. Jan 10, 2019 - 14:15 EST
This incident affected: Bandsintown Manager.