Artist import functionality temporarily down
Incident Report for Bandsintown
Resolved
Thanks for your patience while this issue was investigated by Facebook. Please find their answer below:

Page tabs can only be added to "standard" page templates at the moment. The page template can be changed in the page settings as described here:
https://www.facebook.com/help/393123551046542?helpref=faq_content

Thanks for understanding,
Posted about 1 year ago. Aug 01, 2018 - 05:40 EDT
Update
This issue remains under investigation with Facebook. They have confirmed being able to reproduce the problem and will keep us posted. We are downgrading the severity from Major to Minor as a majority of managers are able to import new artist pages and this issue turns out to be limited to some cases only, but we're still very much following the resolution of this incident nonetheless. Thank you for your patience.
Posted about 1 year ago. Jul 23, 2018 - 16:10 EDT
Update
We are continuing to investigate this issue with Facebook. Thank you for your patience.
Posted about 1 year ago. Jul 20, 2018 - 08:56 EDT
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Jul 20, 2018 - 01:01 EDT
Investigating
It is currently not possible to import a new artist on Bandsintown Manager due to a Facebook Graph API error preventing the installation of the Tour Dates tab.

Artists previously managed but whose Tour Dates tab has been removed from their Facebook Page are also affected.

This issue has been reported to Facebook. We thank you for your patience.
Posted about 1 year ago. Jul 19, 2018 - 14:00 EDT
This incident affected: Bandsintown Manager and Bandsintown Tour Dates tab (Facebook Pages).