Login issues
Incident Report for Bandsintown
Resolved
This incident is now resolved. Every account should now be able to log in like they used to. We thank you for your patience throughout this incident and wish you all a great weekend.
Posted Oct 08, 2022 - 04:47 EDT
Update
The resolution of this incident is underway but will take several hours before everyone regains access. We thank you for your patience and understanding. And again, in the meantime, should you need any pressing updates to your artist or events, please reach out to our Artist Support team at ArtistSupport@bandsintown.com and we'll see how we can prioritize your request.
Posted Oct 07, 2022 - 16:30 EDT
Identified
The cause of the issue has been identified.

Our team is currently working on a fix. We cannot communicate an estimated time of resolution just yet but we are doing our best to get this resolved as soon as we can.

In the meantime, should you need any pressing updates to your artist or events, please reach out to our Artist Support team at ArtistSupport@bandsintown.com. and we'll see how we can prioritize your request.
Posted Oct 07, 2022 - 12:19 EDT
Investigating
We are observing issues preventing some users from logging in. Apologies for the inconvenience, our team is currently looking into it and will provide an update as soon as possible. Thanks for your patience.
Posted Oct 07, 2022 - 11:02 EDT
This incident affected: Bandsintown for Artists.