Delay in the delivery of post email notifications to fans
Incident Report for Bandsintown
Resolved
This incident has been resolved.
Posted Apr 27, 2023 - 19:37 EDT
Monitoring
This incident is resolved. The message processing flow is back to normal but the backlog of post email notifications will take some time to catch up. We still recommend you create a custom email campaign instead of a post should you have a timely announcement to make to your fans. Thanks for your understanding.
Posted Apr 27, 2023 - 14:58 EDT
Investigating
We are observing unusual delays in the delivery of post email notifications to fans. We are investigating this issue and will report back as soon as we have more visibility. In the meantime, if you have a timely announcement to make to your fans, we suggest you create a custom email campaign instead.
Posted Apr 27, 2023 - 10:54 EDT
This incident affected: Bandsintown for Artists.