Outage Impacting Bandsintown's Website and Artist, Venue and Promoter Tools
Incident Report for Bandsintown
Resolved
This incident has been resolved.
Posted Aug 01, 2024 - 17:16 EDT
Update
We are continuing to investigate this issue.
Posted Aug 01, 2024 - 17:03 EDT
Investigating
We are experiencing an ongoing outage that is currently affecting Bandsintown's website
and the manager tools for artists, venues and promoters. Our technical team is actively working to address and resolve the issue as
swiftly as possible. We understand the significance of these services to your experience, and we
sincerely apologize for any inconvenience this outage may be causing. Rest assured, we are committed
to restoring normal functionality. We will keep you updated on our progress, and if you have any specific
concerns or require further assistance, please feel free to reach out to our support team.
Posted Aug 01, 2024 - 16:49 EDT
This incident affected: Bandsintown Concerts App, Bandsintown Website, Bandsintown for Artists, Bandsintown Pro for Venues, and Bandsintown Pro for Promoters.