Location targeting unavailable on Bandsintown Promoter

Incident Report for Bandsintown

Resolved

This incident has been resolved.
Posted Jan 05, 2023 - 16:36 EST

Update

We are continuing to investigate this issue.
Posted Jan 05, 2023 - 15:31 EST

Investigating

The selection of a location to target an audience is unavailable at the moment on Bandsintown Promoter. We apologize for the inconvenience. Our team is looking into it to fix this as soon as possible.
Posted Jan 05, 2023 - 15:24 EST
This incident affected: Bandsintown Pro for Promoters.