Event publication errors

Incident Report for Bandsintown

Resolved

We can confirm this incident has been resolved and event publication is fully functional again.
Posted Mar 11, 2020 - 11:35 EDT

Monitoring

A fix has been deployed: we're currently monitoring the application.
Posted Mar 11, 2020 - 11:21 EDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 11, 2020 - 11:18 EDT

Identified

We are running into errors affecting event publication on Bandsintown for Artists. The incident has been identified and we're working to fix this as soon as possible. Thank you for your patience.
Posted Mar 11, 2020 - 10:00 EDT
This incident affected: Bandsintown for Artists.