Service Disruption Notification: Connectivity Issues
Incident Report for Bandsintown
Resolved
This incident has been resolved.
Posted Mar 11, 2024 - 15:42 EDT
Update
We are continuing to investigate this issue.
Posted Mar 11, 2024 - 15:02 EDT
Investigating
We are currently experiencing connectivity issues that may be affecting your access to our services.
Our technical team is actively investigating and working to resolve these connectivity issues promptly.
We understand the impact this may have on your experience, and we apologize for any
inconvenience caused.
Rest assured, we are committed to restoring normal service as swiftly as possible. We will keep you
updated on our progress, and if you have any specific concerns or need further assistance,
please don't hesitate to reach out to our support team.
Posted Mar 11, 2024 - 14:56 EDT
This incident affected: Bandsintown for Artists and Bandsintown Pro for Venues.