Issue while creating events
Incident Report for Bandsintown
Resolved
This incident is now resolved. Apologies for any inconvenience.
Posted Aug 10, 2021 - 17:23 EDT
Update
We are continuing to investigate this issue.
Posted Aug 10, 2021 - 17:22 EDT
Investigating
We are currently experiencing an issue on event creation on Bandsintown for Artists. We are investigating it.
Posted Aug 10, 2021 - 16:27 EDT
This incident affected: Bandsintown for Artists.