Login issues with Facebook on Bandsintown for Artists
Incident Report for Bandsintown
Resolved
This incident has been resolved.
Posted May 03, 2021 - 09:34 EDT
Monitoring
The Facebook SDK issue is still being worked on by Facebook, as per the status of their incident report: https://developers.facebook.com/status/issues/492652922187445/ We continue to monitor the situation and will update this page as soon as Facebook confirms the incident is resolved. Thank you for your patience.
Posted Apr 30, 2021 - 14:35 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 30, 2021 - 11:22 EDT
Investigating
Users trying to connect to Bandsintown for Artists by logging with Facebook may be experiencing connection issues: these are coming from degraded performances of the Facebook SDK. More details here: https://developers.facebook.com/status/issues/492652922187445/

In case you need to make an urgent update to your artist profile or events, please contact ArtistSupport@bandsintown.com so we can assist you.
Posted Apr 30, 2021 - 09:00 EDT
This incident affected: Bandsintown for Artists.