Partial outage
Incident Report for Bandsintown
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 16:56 EDT
Investigating
We are currently experiencing an outage affecting the Bandsintown's website, the APP and the manager tools.
We are investigating this issue
Posted Jun 13, 2023 - 15:11 EDT
This incident affected: Bandsintown Concerts App, Bandsintown Website, and Bandsintown for Artists.