Delays in Email Campaigns, Release Alerts, and Presale Alerts

Incident Report for Bandsintown

Resolved

This incident was resolved.
Posted Jan 13, 2025 - 14:24 EST

Investigating

We’re currently experiencing delays in sending Email Campaigns, Release Alerts, and Presale Alerts due to a technical issue. Our team is actively working to resolve this, and we’ll ensure all messages are delivered as soon as possible. Thank you for your patience!
Posted Jan 13, 2025 - 10:51 EST
This incident affected: Bandsintown for Artists.