Outage
Incident Report for Bandsintown
Resolved
This incident has been resolved.
Posted May 18, 2023 - 14:36 EDT
Investigating
An outage is currently affecting the platform.
We are investigating the issue
Posted May 18, 2023 - 14:19 EDT
This incident affected: Bandsintown Concerts App, Bandsintown Website, Bandsintown for Artists, and Bandsintown Promoter.