Event publication outage

Incident Report for Bandsintown

Resolved

The issue affecting events publication and modification has been resolved, all services are fully operational.

We apologize for any inconvenience this may have caused. Thank you for your patience!
Posted Feb 11, 2025 - 17:54 EST

Investigating

An outage is affecting the publication and modification on events on Bandsintown for Artists and Bandsintown for Venues. We are investigating. Thanks you for your understanding.
Posted Feb 11, 2025 - 16:48 EST
This incident affected: Bandsintown for Artists and Bandsintown Pro for Venues.