System failure
Incident Report for Bandsintown
Resolved
This incident has been resolved.
Posted Apr 22, 2022 - 09:14 EDT
Update
The system is back to normal.
Posted Apr 21, 2022 - 15:24 EDT
Investigating
A connectivity issue is currently affecting our systems. Our technical team is investigating.
Posted Apr 21, 2022 - 15:14 EDT
This incident affected: Bandsintown Concerts App, Bandsintown Website, Bandsintown for Artists, Bandsintown Promoter, Bandsintown Amplified, and Bandsintown API.