Event publications errors
Incident Report for Bandsintown
Resolved
The incident has been resolved. Thank you for your patience.
Posted Aug 19, 2020 - 17:18 EDT
Investigating
We are running into errors affecting event publication on Bandsintown for Artists. We're working to fix this as soon as possible. Thank you for your patience.
Posted Aug 19, 2020 - 17:07 EDT
This incident affected: Bandsintown for Artists.