Service Disruption Notification: Issues with Artist Posts
Incident Report for Bandsintown
Resolved
This incident has been resolved.
We apologize for any inconvenience.
Please do not hesitate to contact support if you have any questions.
Best,
Bandsintown
Posted Oct 23, 2024 - 14:29 EDT
Monitoring
A fix has been implemented. We are monitoring the results.
Posted Oct 23, 2024 - 11:35 EDT
Investigating
We are currently experiencing technical difficulties with the following features :
"Artist Post"
Our team is actively working to resolve these issues as quickly as possible, and we sincerely
apologize for any inconvenience this may cause.
We understand the importance of these these functionalities to your workflow, and we
appreciate your patience as we work to restore normal operations.
We will keep you updated on the progress, and please feel free to reach out to our suport team
if you have any specific concerns or require further assistance.
Posted Oct 23, 2024 - 10:00 EDT
This incident affected: Bandsintown for Artists.