General technical difficulties
Incident Report for Bandsintown
Resolved
This incident is now resolved. Apologies for the inconvenience today.
Posted Dec 07, 2021 - 21:21 EST
Update
Several AWS services have recovered. As such, the bandsintown.com website, Bandsintown for Artists, Bandsintown Promote and Bandsintown Amplified are now functional again. Artist tools such as the Widget, the API and the Smart Link are operational as well. Direct messaging to fans is functional but you may observe delays. As some AWS services are still experiencing impact, we are keeping the incident under monitoring. Amazon continues to work actively on the complete resolution. Thank you!
Posted Dec 07, 2021 - 19:04 EST
Update
Per Amazon Web Services' status page (available at https://status.aws.amazon.com/), Amazon continues to experience high error rates for multiple services and is actively working on a number of different mitigation and resolution actions. There is no estimated time of resolution communicated yet.

We will post further updates as soon as we get them. Thank you for your patience!
Posted Dec 07, 2021 - 16:06 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 13:24 EST
Identified
Amazon Web Services (AWS), which Bandsintown's infrastructure relies on, is having issues across their services. AWS has reported they have identified the root cause and are actively working towards recovery. We are monitoring the situation and will continue to update as we hear back from AWS. Thank you for your patience.
Posted Dec 07, 2021 - 12:04 EST
Investigating
We are experiencing technical difficulties in our underlying infrastructure. This is affecting all our services with slowness or difficulties to log in. Apologies for the inconvenience. We are investigating and will update this page as soon as we have more information.
Posted Dec 07, 2021 - 11:07 EST
This incident affected: Bandsintown Concerts App, Bandsintown Website, Bandsintown for Artists, Bandsintown Promoter, Bandsintown Amplified, and Bandsintown API.