Facebook login bug
Incident Report for Bandsintown
Resolved
Access via Facebook is now restored.
We apologize for any inconvenience.
Posted Jun 17, 2022 - 10:13 EDT
Investigating
We are currently experiencing difficulties with login via Facebook.
We are investigating the issue.
Please contact support to get an email login.
Posted Jun 16, 2022 - 09:39 EDT
This incident affected: Bandsintown Concerts App, Bandsintown Website, Bandsintown for Artists, and Bandsintown Promoter.