Event publishing and editing issue

Incident Report for Bandsintown

Resolved

This incident has been resolved. We apologize for any inconvenience
Posted Apr 02, 2025 - 15:05 EDT

Identified

The issue has been identified and a fix is being implemented. Sorry for any inconvenience.
Posted Apr 02, 2025 - 14:42 EDT

Investigating

There is currently an outage affecting event creation and event edition, we are investigating.
Posted Apr 02, 2025 - 14:30 EDT
This incident affected: Bandsintown for Artists and Bandsintown Pro for Venues.