An ongoing facebook outage is impacting facebook logins on Bandsintown for Artists and on www.bandsintown.com
Incident Report for Bandsintown
Resolved
The Facebook site is back in operation as well as access to Bandsintown via Facebook.
This incident has been resolved.
We apologize for any inconvenience caused.
Posted Oct 04, 2021 - 18:01 EDT
Identified
We are closely monitoring the situation.

Bandsintown for Artists: In case of emergency, please contact the support team on https://artists.bandsintown.com/ or at artistsupport@bandsintown.com. We will assist you with an alternative login method.

This is unfortunately beyond our control and we apologize for any inconvenience caused.

The Bandsintown team.
Posted Oct 04, 2021 - 12:26 EDT
This incident affected: Bandsintown Website and Bandsintown for Artists.