Partial outage Impacting Bandsintown's Website and Manager Tools

Incident Report for Bandsintown

Resolved

This incident has been resolved.
Posted Dec 01, 2025 - 14:49 EST

Investigating

We are currently experiencing a partial outage affecting several services. Our team is actively investigating the issue and working to restore full functionality as quickly as possible.
Impacted Services
Venue Insights
Artist Insights
Artist Releases
Artist Presales
We will provide updates as soon as more information becomes available. Thank you for your patience.
Posted Dec 01, 2025 - 13:55 EST
This incident affected: Bandsintown for Artists and Bandsintown Pro for Venues.