Most functionalities of Bandsintown for Artists are down or degraded
Incident Report for Bandsintown
Resolved
The AWS outage was resolved at 7:00 am ET. All functionalities on Bandsintown for Artists are now operating normally.

- If you attempted to add or edit events yesterday, we encourage you to double-check them today to verify that your updates did go through or to make these updates again.
- If you posted messages to fans yesterday, please note message delivery was delayed and fans may continue to receive notifications of your message today.

For today, you may resume event publications, communications to fans, email campaigns and artist profile updates without worry.
Posted Nov 26, 2020 - 07:15 EST
Update
Latest update from AWS is that they continue to work towards recovery of the issue and that full recovery may take a few more hours. We are seeing improvements on our end and email/password login is working again but several functionalities remain unstable or down. We continue to advise you to postpone any action on your events, artist profile, or communications to fans until the situation is fully stabilized. Thank you.
Posted Nov 25, 2020 - 16:55 EST
Update
We're continuing to monitor the AWS outage. The Amazon team has identified the root cause and is working on resolving the issue but still not estimated time to a resolution.

We recommend you postpone any event publication or update, any post to fans, email campaign and artist profile updates until the situation is fully stabilized. Thank you for your patience.
Posted Nov 25, 2020 - 14:55 EST
Update
We're updating this incident to inform you that the AWS outage is affecting not only email/password login but event publication (creation and updates), email campaigns, posts to fans and artist profile updates. We recommend you postpone any of these until the situation is fully stabilized.

Thank you for your patience.
Posted Nov 25, 2020 - 13:52 EST
Update
As per AWS' Service Health Dashboard, they are continuing to work towards a resolution but we have no estimated time to resolution yet. We are continuing to monitor this situation closely and will post updates as soon as they come.

If you need to publish an event immediately or send out an urgent communication to your fans, please reach out directly using the chat messenger in the bottom right corner of Bandsintown for Artists and we'll assist you.
Posted Nov 25, 2020 - 13:14 EST
Identified
The issue has been identified: it is a consequence of errors affecting our Amazon Web Services infrastructure. For more details, you may refer to https://status.aws.amazon.com/. We're monitoring the situation and will update you when we know more. Apologies for the inconvenience.

Again, please reach out directly to us if you need to publish an event immediately or send out an urgent communication to your fans and we'll happily assist you.
Posted Nov 25, 2020 - 11:39 EST
Investigating
If you attempt to login to Bandsintown for Artists with your email and password, you may run into an error indicating "Login.failed.NetworkError": the issue is currently under investigation and we'll update this incident as soon as possible. If you have an urgent request to publish an event or send out a communication to your fans, please reach out to our Artist Support team using the usual chat messenger in the bottom right corner of Bandsintown for Artists, and we'll assist you right away. Thank for your understanding.
Posted Nov 25, 2020 - 10:35 EST
This incident affected: Bandsintown for Artists.